1

Тема: Обновление старой версии движка

Здравствуйте,

Я не обновлял движок с момента его установки на сайт, примерно 2 года. Текущая версия движка 3.2.1. Если я обновлю его до актуальной версии 3.3.7 - там же по идее не должно ничего слететь? Набор плагинов стандартный:

I18N Base
I18N Custom Fields
I18N
I18N Search

Насколько я понимаю, нужно просто скачать новый движок и перезалить с обновлением файлы?

Поделиться

2

Re: Обновление старой версии движка

попробуйте заменить папку админ

Поддержать GetSimple CMS по-русски ЯДом

Сайт olsv64

Поделиться

3

Re: Обновление старой версии движка

Обновил папку админ. Сейчас в админке показывается следующая надпись:

GetSimple версия    3.3.7
Невозможно проверить.

Админка стала работать чуть-чуть быстрее, но все равно медленнее, по сравнению с другими сайтами на этом же движке, на этом же хостинге. Там все летает, но там и на сайтах по 6 страниц. Я имею ввиду задержки по 10-15 секунд при сохранении изменений в редакторе или при переходе из одного раздела админки в другой. Иногда появляются ошибки Server Internal Error.

Страниц на сайте 2689. Размер скул базы - 57 мб.

Поделиться

4

Re: Обновление старой версии движка

уже не раз писалось, что эта CMS не рекомендуется для сайтов с большим объемом информации, рано или поздно то, что произошло с вашим сайтом, должно было случиться.
эта CMS предназначалась изначально для сайтов малого бизнеса, но никак не для новостных сайтов с досками объявлений и прочей лабудой. хотя разработчики плагинов постарались и над этим smile

Поддержать GetSimple CMS по-русски ЯДом

Сайт olsv64

Поделиться

5 (2015-12-02 18:05:13 отредактировано Paradox)

Re: Обновление старой версии движка

Это не новостной сайт и не доска. Это просто контентник, сайт со статьями. Ранее говорилось о 20 тыс страницах. Я никак не думал, что он будет тормозить уже при 2 тыс.

Причем тормозит только админка, сам сайт при этом летает.

Поделиться

6

Re: Обновление старой версии движка

что-то я не помню про 20000 страниц, под новостным сайтом я и подразумевал любой МФА сайт

Поддержать GetSimple CMS по-русски ЯДом

Сайт olsv64

Поделиться

7 (2016-01-07 15:32:12 отредактировано Paradox)

Re: Обновление старой версии движка

После обновления на health-check.php в разделе "Права доступа к каталогам" появилась ошибка в следующей строчке:

/backups/zip/    0 Неперезаписываемый - Ошибка!

И тут же следующее сообщение:

Warning: fileperms(): stat failed for /var/sites/b/site-name.pro/public_html/backups/zip/ in /var/sites/b/site-name.pro/public_html/admin/inc/template_functions.php on line 100

В этом каталоге вообще нет такой папки /zip/.

Поделиться

8

Re: Обновление старой версии движка

папка /backups/zip/ должна быть, если отсутствует по какой-то причине, создайте сами, в ней хранятся архивы бэкапов

Поддержать GetSimple CMS по-русски ЯДом

Сайт olsv64

Поделиться